Angels Technology

  • Subscribe to our RSS feed.
  • Twitter
  • StumbleUpon
  • Reddit
  • Facebook
  • Digg

Monday, September 24, 2012

Mac OSX 10.8 Support for ESXi 5.1

Posted on 11:14 PM by Unknown
Interesting thread

According to dariusd, in order for you to run Mac OS on esxi it must be done on apple hardware. SO your host must be a mac server.

" The conditions of the Apple Software License Agreement accompanying Mac OS X require that the OS be run atop Apple hardware, even when virtualized.  We depend on the Apple-specific hardware on the host in order to enable virtualization of Mac OS virtual machines, so if it's not an Apple host, Mac OS X won't boot.  A failure in HostSmcRead means that we were unable to communicate with the required host hardware."  
communities.vmware.com/message/2120232
Email ThisBlogThis!Share to XShare to FacebookShare to Pinterest
Posted in esx, esxi, MAC, vmware, vsphere | No comments
Newer Post Older Post Home

0 comments:

Post a Comment

Subscribe to: Post Comments (Atom)

Popular Posts

  • Convert your physical RDM (rdmp) to a virtual RDM (rdmv)
    So you have a raw disk mapping on your virtual machine in esxi   and you wanted to convert it from a rdmp to a rdmv. Using the VMware cli...
  • How to read PSOD errors on your esxi host
    Here are some links that are useful to help you interpret why psod errors are happening. Machine Check Exception errors: mce http://kb.vmwar...
  • How to run a powershell script for vmware : walkthrough
    Here is a walk through on how to make and run a powershell /powercli script The methods also apply to powershell but this is target towa...
  • Check esxi host's disk latency / storage performance using DAVG in esxtop
    Do youyour virutal machine's seem slow? Is it your vm or is it your disk storage or san? This is how we can check. What is davg This...
  • Esxi : Recovering from a bad update : Last known good configuration for vmware
    Recovering from a bad update. Press Shift+R at the boot prompt. Esxi should fall back to the last known good state. You have t o be real fas...
  • Vmware DRS anti affinity rules wont let you enter maintenance mode for a esxi host
    You have a DRS rule that specifies that 2 vms need to be kept apart: In this case: 250-FT and 250sql3 For larger clusters with multiple...
  • Browsing Vmware logs in the DCUI (view esxi logs via console)
    Why would you view your logs in the console? Well sometimes it's the only place that is accessible if there is an error. Go to your DC...
  • How to add a Raw disk to your esx host (RDM)
    RDM, raw device mapping allows for a virtual guest to access a provisioned disk or lun directly and perform operations on it. Use physical...
  • Copy and paste clipboard items to and from your vsphere virtual machines and your pc
    Wanted to copy and paste text between your pc and a vm? Now you can. Power off your VM. Go to the vm properties->Options->Advanced-...
  • Powercli script to check vmotion compatibility to another host
    This thread here shows you how to test vmotion compatibility to a specific host. It’s a good starting point. The return value are usin...

Categories

  • 5.1
  • backup
  • cloud
  • cluster
  • command line
  • console
  • converter
  • cpu
  • datacenter
  • datastore
  • datastore. rdm
  • DCUI
  • dell
  • disaster recovery
  • display
  • DR
  • e1000
  • e1000e
  • ec2
  • esx
  • esxi
  • esxtop
  • extent
  • Good for enterprise
  • HA
  • hcl
  • host
  • HP
  • ibm
  • iometer
  • iscsi
  • iso
  • linked mode
  • logs
  • MAC
  • memory
  • NFS
  • NIC
  • NTP
  • ova
  • ovf
  • p2v
  • pcie
  • performance
  • phone
  • powercli
  • powershell
  • PSOD
  • raid
  • RDM
  • resource pool
  • rvtools
  • scsi
  • sddc
  • snapshots
  • SQL
  • SRM
  • ssh
  • storage
  • svmotion
  • syslog collector
  • v2v
  • vapp
  • vcenter
  • vcloud
  • vcp
  • veeam
  • VI console
  • vm
  • vmdk
  • VMFS
  • vmkfstools
  • vmotion
  • VMUG
  • vmware
  • vmware tools
  • vmware.esxi
  • vmxnet3
  • vsphere
  • vum
  • web client
  • windows

Blog Archive

  • ►  2013 (28)
    • ►  October (2)
    • ►  September (1)
    • ►  August (1)
    • ►  July (1)
    • ►  June (14)
    • ►  May (1)
    • ►  April (1)
    • ►  March (5)
    • ►  February (1)
    • ►  January (1)
  • ▼  2012 (138)
    • ►  December (2)
    • ►  November (13)
    • ►  October (26)
    • ▼  September (19)
      • Clone a vm using powercli
      • Svmotion RDM to vmdk virtual disk
      • Convert your physical RDM (rdmp) to a virtual RDM ...
      • VMDK per VMFS : Why use a one to one (1:1) ratio?
      • error VMware converter 5.0 will crash when using v...
      • Mac OSX 10.8 Support for ESXi 5.1
      • Can you rename a vmdk of a running vm in datastore...
      • How to import and deploy a ova or ovf file in the ...
      • Vmware esxi host clusters : one large or several/m...
      • Can you shrink a vmdk? Make a vmware hard disk sma...
      • IBM's customized vmware esxi iso
      • Can't increase the disk size of a vm
      • Cannot make a new resource pool or new vApp : gray...
      • Modifying VMware Syslog Collector settings : incre...
      • Migrating VMs : don’t use OVA/OVF?
      • HP blades: hardware hba iscsi causes PSOD (purple ...
      • Multiple datastores (VMFS) on a lun : vmware : not...
      • Unable to connect to the MKS: Failed to connect to...
      • vmware esxi and IBM x3850 M2 ESXi 5 host stops res...
    • ►  August (35)
    • ►  July (34)
    • ►  June (9)
Powered by Blogger.

About Me

Unknown
View my complete profile