Angels Technology

  • Subscribe to our RSS feed.
  • Twitter
  • StumbleUpon
  • Reddit
  • Facebook
  • Digg

Thursday, June 28, 2012

Datastore: marked inactive but still accessible

Posted on 11:16 PM by Unknown

Datastore marked inactive in vpshere client.



Right click and browse datastore to see if we can access it.






Datastore appears as well as folders and items..



Restarting maangement agents










Storage now looks normal.






References: http://communities.vmware.com/message/1664857
Email ThisBlogThis!Share to XShare to FacebookShare to Pinterest
Posted in datastore, vmware | No comments
Newer Post Home

0 comments:

Post a Comment

Subscribe to: Post Comments (Atom)

Popular Posts

  • Convert your physical RDM (rdmp) to a virtual RDM (rdmv)
    So you have a raw disk mapping on your virtual machine in esxi   and you wanted to convert it from a rdmp to a rdmv. Using the VMware cli...
  • How to read PSOD errors on your esxi host
    Here are some links that are useful to help you interpret why psod errors are happening. Machine Check Exception errors: mce http://kb.vmwar...
  • How to run a powershell script for vmware : walkthrough
    Here is a walk through on how to make and run a powershell /powercli script The methods also apply to powershell but this is target towa...
  • Check esxi host's disk latency / storage performance using DAVG in esxtop
    Do youyour virutal machine's seem slow? Is it your vm or is it your disk storage or san? This is how we can check. What is davg This...
  • Esxi : Recovering from a bad update : Last known good configuration for vmware
    Recovering from a bad update. Press Shift+R at the boot prompt. Esxi should fall back to the last known good state. You have t o be real fas...
  • Vmware DRS anti affinity rules wont let you enter maintenance mode for a esxi host
    You have a DRS rule that specifies that 2 vms need to be kept apart: In this case: 250-FT and 250sql3 For larger clusters with multiple...
  • Browsing Vmware logs in the DCUI (view esxi logs via console)
    Why would you view your logs in the console? Well sometimes it's the only place that is accessible if there is an error. Go to your DC...
  • How to add a Raw disk to your esx host (RDM)
    RDM, raw device mapping allows for a virtual guest to access a provisioned disk or lun directly and perform operations on it. Use physical...
  • Copy and paste clipboard items to and from your vsphere virtual machines and your pc
    Wanted to copy and paste text between your pc and a vm? Now you can. Power off your VM. Go to the vm properties->Options->Advanced-...
  • Powercli script to check vmotion compatibility to another host
    This thread here shows you how to test vmotion compatibility to a specific host. It’s a good starting point. The return value are usin...

Categories

  • 5.1
  • backup
  • cloud
  • cluster
  • command line
  • console
  • converter
  • cpu
  • datacenter
  • datastore
  • datastore. rdm
  • DCUI
  • dell
  • disaster recovery
  • display
  • DR
  • e1000
  • e1000e
  • ec2
  • esx
  • esxi
  • esxtop
  • extent
  • Good for enterprise
  • HA
  • hcl
  • host
  • HP
  • ibm
  • iometer
  • iscsi
  • iso
  • linked mode
  • logs
  • MAC
  • memory
  • NFS
  • NIC
  • NTP
  • ova
  • ovf
  • p2v
  • pcie
  • performance
  • phone
  • powercli
  • powershell
  • PSOD
  • raid
  • RDM
  • resource pool
  • rvtools
  • scsi
  • sddc
  • snapshots
  • SQL
  • SRM
  • ssh
  • storage
  • svmotion
  • syslog collector
  • v2v
  • vapp
  • vcenter
  • vcloud
  • vcp
  • veeam
  • VI console
  • vm
  • vmdk
  • VMFS
  • vmkfstools
  • vmotion
  • VMUG
  • vmware
  • vmware tools
  • vmware.esxi
  • vmxnet3
  • vsphere
  • vum
  • web client
  • windows

Blog Archive

  • ►  2013 (28)
    • ►  October (2)
    • ►  September (1)
    • ►  August (1)
    • ►  July (1)
    • ►  June (14)
    • ►  May (1)
    • ►  April (1)
    • ►  March (5)
    • ►  February (1)
    • ►  January (1)
  • ▼  2012 (138)
    • ►  December (2)
    • ►  November (13)
    • ►  October (26)
    • ►  September (19)
    • ►  August (35)
    • ►  July (34)
    • ▼  June (9)
      • Shutdown all vms on a vsphere instance
      • Power off Virtual machines via command line: Part2...
      • Vmware reference card.
      • Power off Virtual machines via command line
      • Veeam one now has a free edition! Also try Veeam b...
      • ESXi host: viewing logs
      • snapshots, which order to delete
      • Troubleshooting: Vmotion: error migrating
      • Datastore: marked inactive but still accessible
Powered by Blogger.

About Me

Unknown
View my complete profile